Sui testnet validators don't accept new user transactions

Incident Report for Sui

Resolved

This incident has been resolved.
Posted Nov 12, 2024 - 14:15 PST

Identified

There is an issue with the change in the cert processing on Sui testnet, enough validators aren't able to accept certs and as such it's impossible to submit user transactions on testnet.
Walrus testnet writes are affected as a result of that as well.
Posted Nov 12, 2024 - 12:00 PST
This incident affected: Sui Testnet - Validators.