Checkpoint rate drops to 0
Incident Report for
Sui
Resolved
We've identified the issue with the previous deployment method and have wiped the network.
Posted
Apr
23
,
2024
-
15:25
PDT
Update
We are continuing to investigate this issue.
Posted
Apr
23
,
2024
-
13:39
PDT
Investigating
We are currently investigating this issue.
Posted
Apr
23
,
2024
-
13:18
PDT
This incident affected: Sui Devnet - Validators.
×
Subscribe to Incident
Subscribe to updates for
Checkpoint rate drops to 0
via . You'll receive .