Mainnet settlement
Incident Report for
Sui
Resolved
Up to 93% participation by stake. We will continue to monitor the network closely, but marking this incident as resolved.
Posted
May
30
,
2026
-
09:43
PDT
Update
We have progressed to epoch 1143 - network is currently online with degraded participation:
https://metrics.sui.io/public-dashboards/4ceb11cc210d4025b122294586961169
Posted
May
29
,
2026
-
19:32
PDT
Update
We are continuing to monitor for any further issues.
Posted
May
29
,
2026
-
14:41
PDT
Update
Validators are waiting to complete epoch change and only processing system txns
Posted
May
29
,
2026
-
13:57
PDT
Update
>2/3 of stake have upgraded to the latest fix, network is currently online:
https://metrics.sui.io/public-dashboards/4ceb11cc210d4025b122294586961169
Posted
May
29
,
2026
-
08:43
PDT
Update
We are continuing to monitor for any further issues.
Posted
May
29
,
2026
-
05:09
PDT
Update
>2/3 of stake have upgraded to the fix, network is online:
https://metrics.sui.io/public-dashboards/4ceb11cc210d4025b122294586961169
Posted
May
28
,
2026
-
13:32
PDT
Update
We are continuing to monitor for any further issues.
Posted
May
28
,
2026
-
13:31
PDT
Monitoring
Fix is rolling out to validators
Posted
May
28
,
2026
-
12:40
PDT
Identified
The issue has been identified and a fix is being implemented.
Posted
May
28
,
2026
-
07:36
PDT
Investigating
We are currently investigating this issue.
Posted
May
28
,
2026
-
07:15
PDT
This incident affected: Sui Mainnet - Validators and Sui Mainnet - Public RPC Nodes.
×
Subscribe to Incident
Subscribe to updates for
Mainnet settlement
via . You'll receive .