Validators are down

Incident Report for Sui

Postmortem

Please see https://blog.sui.io/sui-mainnet-outage-resolution/ for detailed explanation of what happened.

Posted Nov 21, 2024 - 12:58 PST

Resolved

v1.37.4 patch has been rolled out on Mysten Validators and announced publicly for immediate rollout.
Posted Nov 21, 2024 - 03:47 PST

Update

We are continuing to investigate this issue.
Posted Nov 21, 2024 - 02:40 PST

Investigating

We are currently investigating this issue.
Posted Nov 21, 2024 - 02:39 PST
This incident affected: Sui Mainnet - Validators.