Testnet network halt
Incident Report for
Sui
Resolved
The team has identified the issue. Restart solved the problem, we'll send out the proper fix shortly.
Posted
Mar
12
,
2024
-
11:21
PDT
Investigating
We are currently investigating the issue
Posted
Mar
12
,
2024
-
09:22
PDT
This incident affected: Sui Testnet - Validators.
×
Subscribe to Incident
Subscribe to updates for
Testnet network halt
via . You'll receive .