Public RPC nodes crashing when trying to submit a transaction

Incident Report for Sui

Resolved

The nodes are recovering after deploying 1.27.4
Posted Jul 05, 2024 - 13:00 PDT

Update

The fix is out on https://github.com/MystenLabs/sui/releases/tag/mainnet-v1.27.4, the team is building the new images
Posted Jul 05, 2024 - 12:46 PDT

Identified

The team has identified the issue and is building a fix right now.
Posted Jul 05, 2024 - 11:18 PDT
This incident affected: Sui Mainnet - Public RPC Nodes.