Testnet validators lost quorum for checkpoint generation

Incident Report for Sui

Resolved

This incident has been resolved.
Posted Jun 29, 2025 - 16:20 PDT

Investigating

We understand the root cause and the team is figuring out options for troubleshooting.
Posted Jun 28, 2025 - 16:12 PDT
This incident affected: Sui Testnet - Validators.