Consensus outage
Incident Report for
Sui
Resolved
The validators have rolled out the fix and the system is fully functional.
Posted
Jan
14
,
2026
-
13:22
PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted
Jan
14
,
2026
-
12:44
PST
Update
Fix is ready and will be rolled out soon
Posted
Jan
14
,
2026
-
11:37
PST
Identified
The issue has been identified and a fix is being implemented.
Posted
Jan
14
,
2026
-
07:18
PST
Update
We are continuing to investigate this issue.
Posted
Jan
14
,
2026
-
06:52
PST
Investigating
investigating consensus issues across all validators
Posted
Jan
14
,
2026
-
06:52
PST
This incident affected: Sui Mainnet - Validators and Sui Mainnet - Public RPC Nodes.
×
Subscribe to Incident
Subscribe to updates for
Consensus outage
via . You'll receive .